<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<!-- Start Alexa Certify Javascript -->
<script type='text/javascript'>
_atrk_opts = { atrk_acct:"B4fhl1awEti2uG", domain:"reviewkopcha.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img alt='' height='1' src='https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=B4fhl1awEti2uG' style='display:none' width='1'/></noscript>
<!-- End Alexa Certify Javascript -->
<meta content='UIJOXsqtBnkowjrLdyCJzhosVgA' name='alexaVerifyID'/>
<meta content='ab9f99273fafd8b3d224ab6c16259b23' name='p:domain_verify'/>
<title>One Plus 3. The Flagship Killer?
</title>
<!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51415117-5', 'auto');
  ga('send', 'pageview');

</script>
<meta content='Review Kopcha is your destination for knowing anything and everything about tech, apps and virtual games. At Review Kopcha, we aim to bring you the latest news' name='description'/>
<meta content='android reviews, tech reviews, tech news, app reviews, smartphone reviews, game reviews, android app reviews, android game reviews, android phone reviews, best tech blog' name='keywords'/>
<meta content='width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1' name='viewport'/>
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.reviewkopcha.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Review Kopcha - Atom" href="http://www.reviewkopcha.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Review Kopcha - RSS" href="http://www.reviewkopcha.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Review Kopcha - Atom" href="https://www.blogger.com/feeds/3081269546285953881/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Review Kopcha - Atom" href="http://www.reviewkopcha.com/feeds/2385787733951688252/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<link href='http://cdn.pocket-lint.com/r/s/970x/assets/images/phpnblzg9.jpg' rel='image_src'/>
<meta content='oneplus 3' name='description'/>
<meta content='http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html' property='og:url'/>
<meta content='One Plus 3. The Flagship Killer?' property='og:title'/>
<meta content='oneplus 3' property='og:description'/>
<meta content='http://cdn.pocket-lint.com/r/s/970x/assets/images/phpnblzg9.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- SEO Meta Tag -->
<meta content='One Plus 3. The Flagship Killer?' name='keywords'/>
<!-- SEO Title Tag -->
<title>
One Plus 3. The Flagship Killer?
        | 
        Review Kopcha
</title>
<meta content='YOUR_APPLICATION_ID' property='fb:app_id'/>
<link href='http://fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600' rel='stylesheet' type='text/css'/>
<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Rokkitt:400,700' rel='stylesheet' type='text/css'/>


    <style type="text/css">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</style>
<style type='text/css'>
        h2.post-title a, h1.post-title a, h2.post-title, h1.post-title {
          color:#383838;
          font-size:40px;
line-height: 35px;
        }

    

.top-comment-widget-menu {
float: left;
margin: -15px 0 15px;
padding: 0;
width: 100%;
height: 40px;
background: #444444 url(http://2.bp.blogspot.com/-YxxeRcqP6UI/U6V7A_pfmnI/AAAAAAAAAik/NyzEC4z7POQ/s1600/menu-bg2.png) repeat;
   
}

.top-comment {
   float: left;
font-size: 14px;
list-style: none outside none;
text-transform: uppercase;
width: 43%;
margin: 1px;
padding: 10px 20px !important;
font-weight: normal;
color: #fff;
cursor: pointer;
}

#relpost_img_sum .news-text {
    display: none;
}

.top-comment.selected {
   cursor: pointer;
padding: 11px 20px !important;
margin: 0px 0 0 -16px;
color: #FFF;
background: $(maincolor);
   
-webkit-transition: all .2s ease-in-out;
    -moz-transition: all .2s ease-in-out;
    -o-transition: all .2s ease-in-out;
    -ms-transition: all .2s ease-in-out;
    transition: all .2s ease-in-out;
}

.top-comment.blogico:before {
    content: "\f0d5";
    font-family: fontawesome;
    margin-right: 15px;
}

.top-comment.faceico:before {
    content: "\f09a";
    font-family: fontawesome;
    margin-right: 15px;
}

      </style>
<style type='text/css'>


@media only screen and (max-width:985px) {
#selectnav1 {background: none repeat scroll 0 0 #333333;
border: 1px solid #232323;
color: #FFFFFF;
margin: 10px 0 0 81px;
padding: 5px;
width: 260px;}
.selectnav { display: block;margin: 0 10px; padding: 7px; width: 95%;}
#main-nav {padding-top: 3px;}}

@media only screen and (max-width:767px) {
#selectnav1 {width: 285px;}}

@media only screen and (max-width:479px) {
#selectnav1 {width: 150px;}}



@media only screen and (max-width:1219px){
        #outer-wrapper{width:1025px}
div#mywrapper {width: 665px;}
        #sidebar-narrow{display:none}
        .post-container{float:left}
       .post-container, #post-wrapper{width:650px}
div#container,div.conty {width: 970px;}
} 

@media only screen and (max-width:985px) and (min-width: 768px) {

div#mywrapper {width: 745px;}
#outer-wrapper {width: 770px;}
        #sidebar-wrapper{width:100%;max-width: 100%;}
div#container,div.conty {width: 715px;}
.post-container,#post-wrapper{width:725px}
ul#menu-main {display: none;}
#searchformfix {margin-top: -40px;}
  
#bottombar .left {width: 100%;}
#bottombar .center,#bottombar .right {width: 50%;}

} 

/* Phone : 480px */ 
@media only screen and (max-width: 767px) and (min-width: 480px){ 
#outer-wrapper {width: 485px;}
div#mywrapper {width: 450px;}
.featured-post .main-post img {height: 300px;}
.featured-post .secondary-post img {height: 150px;}
.post-container {width: 445px;}
.post-info {margin-top:15px;}
#post-wrapper {width: 450px;}
#sidebar-wrapper{width:100%;max-width: 100%;}
div#container, div.conty {width: 455px;}
ul#menu-main {display: none;}
#searchformfix {display:none}
#main-nav {width: 85%;}
 .breadcrumbs {height: 12px;}  
#bottombar .left,#bottombar .center,#bottombar .right {width: 100%;} 

}


/* Phone : 320px */ 
@media only screen and (max-width:479px){ 

#outer-wrapper {width: 320px;}
div#mywrapper {width: 280px;}
.featured-post .main-post {width: 100%;}
.featured-post .main-post img {height: 300px;width: 100%;}
.featured-post .secondary-post {display: none;}
div#container, div.conty,.post-container,#post-wrapper {width: 280px;}
#sidebar-wrapper{width:100%;max-width: 100%;}
ul#menu-main {display: none;}
.header {width: 100.7%;max-width: 120px;}
#main-nav {width: 80%;}
#searchformfix {display:none}
 .breadcrumbs {height: 12px;}
#bottombar .left ,#bottombar .center,#bottombar .right {width: 100%;}

} 

    </style>
<style type='text/css'>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</style>
<!-- author image in post-->
<script style='text/javascript'>
      //<![CDATA[
      function authorshow(data) {
        for (var i = 0; i < 1; i++) {
          var entry = data.feed.entry[i];
          var avtr = entry.author[0].gd$image.src;
          document.write('<img width="80" height="80" src="' + avtr + '"/>');
        }
      }
      //]]>
    </script>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript'>
      $(function() {
        $(".set-1").mtabs();                                
      });
    </script>
<script type='text/javascript'>
      //<![CDATA[
      window.selectnav=function(){return function(p,q){var a,h=function(b){var c;b||(b=window.event);b.target?c=b.target:b.srcElement&&(c=b.srcElement);3===c.nodeType&&(c=c.parentNode);c.value&&(window.location.href=c.value)},k=function(b){b=b.nodeName.toLowerCase();return"ul"===b||"ol"===b},l=function(b){for(var c=1;document.getElementById("selectnav"+c);c++){}return b?"selectnav"+c:"selectnav"+(c-1)},n=function(b){g++;var c=b.children.length,a="",d="",f=g-1;if(c){if(f){for(;f--;){d+=r}d+=" "}for(f=0;f<c;f++){var e=b.children[f].children[0];if("undefined"!==typeof e){var h=e.innerText||e.textContent,i="";j&&(i=-1!==e.className.search(j)||-1!==e.parentElement.className.search(j)?m:"");s&&!i&&(i=e.href===document.URL?m:"");a+='<option value="'+e.href+'" '+i+">"+d+h+"</option>";t&&(e=b.children[f].children[1])&&k(e)&&(a+=n(e))}}1===g&&o&&(a='<option value="">'+o+"</option>"+a);1===g&&(a='<select class="selectnav" id="'+l(!0)+'">'+a+"</select>");g--;return a}};if((a=document.getElementById(p))&&k(a)){document.documentElement.className+=" js";var d=q||{},j=d.activeclass||"active1",s="boolean"===typeof d.autoselect?d.autoselect:!0,t="boolean"===typeof d.nested?d.nested:!0,r=d.indent||"\u2192",o=d.label||"- Navigation -",g=0,m=" selected ";a.insertAdjacentHTML("afterend",n(a));a=document.getElementById(l());a.addEventListener&&a.addEventListener("change",h);a.attachEvent&&a.attachEvent("onchange",h)}}}();(jQuery);
      //]]></script>
<!--Menu To Drop Down Started-->
<script type='text/javascript'>
      //<![CDATA[
      $(document).ready(function(){
        selectnav('menu-main', {
          label: 'Select Here ',
          nested: true,
          autoselect: false,
          indent: '-'
        });
      });
      //]]></script>
<script type='text/javascript'>
      //<![CDATA[
      var relatedTitles=new Array();var relatedTitlesNum=0;var relatedUrls=new Array();var thumburl=new Array();function related_results_labels_thumbs(json){for(var i=0;i<json.feed.entry.length;i++){var entry=json.feed.entry[i];relatedTitles[relatedTitlesNum]=entry.title.$t;try{thumburl[relatedTitlesNum]=entry.gform_foot.url}catch(error){s=entry.content.$t;a=s.indexOf("<img");b=s.indexOf("src=\"",a);c=s.indexOf("\"",b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){thumburl[relatedTitlesNum]=d}else thumburl[relatedTitlesNum]='http://3.bp.blogspot.com/-zP87C2q9yog/UVopoHY30SI/AAAAAAAAE5k/AIyPvrpGLn8/s1600/picture_not_available.png'}if(relatedTitles[relatedTitlesNum].length>35)relatedTitles[relatedTitlesNum]=relatedTitles[relatedTitlesNum].substring(0,35)+"...";for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){relatedUrls[relatedTitlesNum]=entry.link[k].href;relatedTitlesNum++}}}}function removeRelatedDuplicates_thumbs(){var tmp=new Array(0);var tmp2=new Array(0);var tmp3=new Array(0);for(var i=0;i<relatedUrls.length;i++){if(!contains_thumbs(tmp,relatedUrls[i])){tmp.length+=1;tmp[tmp.length-1]=relatedUrls[i];tmp2.length+=1;tmp3.length+=1;tmp2[tmp2.length-1]=relatedTitles[i];tmp3[tmp3.length-1]=thumburl[i]}}relatedTitles=tmp2;relatedUrls=tmp;thumburl=tmp3}function contains_thumbs(a,e){for(var j=0;j<a.length;j++)if(a[j]==e)return true;return false}function printRelatedLabels_thumbs(){for(var i=0;i<relatedUrls.length;i++){if((relatedUrls[i]==currentposturl)||(!(relatedTitles[i]))){relatedUrls.splice(i,1);relatedTitles.splice(i,1);thumburl.splice(i,1);i--}}var r=Math.floor((relatedTitles.length-1)*Math.random());var i=0;if(relatedTitles.length>0)document.write('<h1>'+relatedpoststitle+'</h1>');document.write('<div style="clear: both;"/>');while(i<relatedTitles.length&&i<20&&i<maxresults){document.write('<a style="text-decoration:none;margin:0 7px 0px 0;float:left;');if(i!=0)document.write('"');else document.write('"');document.write(' href="'+relatedUrls[r]+'"><img class="related_img" src="'+thumburl[r]+'"/><br/><div style="width:278px;padding:9px 14px 18px;color:#fff;height:25px;text-align:left;margin:-61px 0px 0px 0px; font: normal 17px OpenSansRegular; line-height:20px;background: #111;opacity: 0.7;filter: alpha(opacity = 70);">'+relatedTitles[r]+'</div></a>');if(r<relatedTitles.length-1){r++}else{r=0}i++}document.write('</div>');relatedUrls.splice(0,relatedUrls.length);thumburl.splice(0,thumburl.length);relatedTitles.splice(0,relatedTitles.length)}

      //]]>
    </script>
<script type='text/javascript'>
//<![CDATA[ 
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
        animation: "fade",
        slideshow: true,
        directionNav:true,
        slideshowSpeed: 5000,controlNav: true,
        smoothHeight: true,
        slideDirection: 'horizontal'
        });
			jQuery('.slides').addClass('loaded');
		}); 

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > 200){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });



});
//]]>
</script>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js' type='text/javascript'></script>
<!-- control recent labeled posts from here -->
<script type='text/javascript'>//<![CDATA[

// TOP MOST featured posts section 


featured_numposts = '6';


//]]></script>
<script>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</script>
<script>
//<![CDATA[
$(document).ready(function() {
    var newerLink = $('a.blog-pager-newer-link').attr('href');
    $('a.blog-pager-newer-link').load(newerLink + ' .post-title:first', function() {
        var newerLinkTitle = $('a.blog-pager-newer-link').text();
        $('a.blog-pager-newer-link').html('<h4><b>← Previous Post</b></h4><h3>' + newerLinkTitle + '<h3>')
    });
    var olderLink = $('a.blog-pager-older-link').attr('href');
    $('a.blog-pager-older-link').load(olderLink + ' .post-title:first', function() {
        var olderLinkTitle = $('a.blog-pager-older-link').text();
        $('a.blog-pager-older-link').html('<h4><b>Next Post →</b></h4><h3>' + olderLinkTitle + '</h3>')
    })
});


  //]]></script>
<style>
.post-labels {
display: none; 
}
</style>
<!-- Auto List/Grid Post Switcher By Button Script By EXEIdeas Start -->
<!-- Auto List/Grid Post Switcher By Button Script By EXEIdeas End-->
</head>
<body class='loading'>
<div id='fb-root'></div>
<script>
      //<![CDATA[
      window.fbAsyncInit = function() {
        FB.init({
          appId : 'YOUR_APPLICATION_ID',
          status : true, // check login status
          cookie : true, // enable cookies to allow the server to access the session
          xfbml : true // parse XFBML
        });
      };
      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      //]]>
    </script>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d3081269546285953881\x26blogName\x3dReview+Kopcha\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.reviewkopcha.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://www.reviewkopcha.com/\x26targetPostID\x3d2385787733951688252\x26blogPostOrPageUrl\x3dhttp://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html\x26vt\x3d4921005789225056321',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='nav'>
<div class='conty'>
<header id='header-wrapper'>
<div class='header section section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.reviewkopcha.com/' style='display: block'>
<img alt='Review Kopcha' height='70px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-qo0CO4_LtUU/VQm-JYu8sII/AAAAAAAAAl8/JGGde6W76pw/s1600/Logo.png' style='display: block' width='549px; '/>
</a>
</div>
</div></div>
</header>
<!-- header wrapper end -->
<nav id='main-nav'>
<div class='main-menu'><ul class='menu' id='menu-main'>
<li><a class='active' href='http://www.reviewkopcha.com/'>Home</a></li>
<li><a href='http://www.reviewkopcha.com/search/label/apps'>Apps</a></li>
<li><a href='http://www.reviewkopcha.com/search/label/games'>Games</a></li>
<li><a href='http://www.reviewkopcha.com/search/label/tech'>Tech</a></li>
</ul>
<div id='searchformfix'>
<form action='/search' id='searchform'>
<input name='q' onblur='if (this.value == "") {this.value = "Search...";}' onfocus='if (this.value == "Search...") {this.value = "";}' type='text' value='Search...'/>
<input type='submit' value=''/>
</form>
</div>
</div>
</nav>
</div><!-- container-->
</div>
<div class='clear'></div>
<!-- outer-wrapper start -->
<div id='outer-wrapper'>
<!-- content wrapper start -->
<div id='content-wrapper'>
<div id='mywrapper'>
<!-- post wrapper start -->
<div class='clear'></div>
<div id='post-wrapper'>
<div id='sidebar-narrow' style='width:100%;max-width:160px;float:left;'>
<div class='sidebar section' id='sidebar-lab'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RK responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3508067153909570"
     data-ad-slot="3472211240"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-lab' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='post-container'>
<div id='singlepage'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, 15 June 2016</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='http://cdn.pocket-lint.com/r/s/970x/assets/images/phpnblzg9.jpg' itemprop='image_url'/>
<meta content='3081269546285953881' itemprop='blogId'/>
<meta content='2385787733951688252' itemprop='postId'/>
<a name='2385787733951688252'></a>
<h3 class='post-title entry-title' itemprop='name'>
One Plus 3. The Flagship Killer?
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2385787733951688252' itemprop='articleBody'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<div class="MsoNormal">
<div class="separator" style="clear: both; text-align: center;">
<a href="https://images-blogger-opensocial.googleusercontent.com/gadgets/proxy?url=http%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F970x%2Fassets%2Fimages%2Fphpnblzg9.jpg&amp;container=blogger&amp;gadget=a&amp;rewriteMime=image%2F*" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img alt="OnePlus 3" border="0" src="http://cdn.pocket-lint.com/r/s/970x/assets/images/phpnblzg9.jpg" height="425" title="OnePlus 3" width="640" /></a></div>
<span style="font-family: &quot;verdana&quot; , sans-serif;">The One Plus have made their name from their previous phones the One Plus 1 and the One Plus 2 and both were very well known for their impressive specs for a very reasonable price. Big specs and low price, that&#8217;s what one plus does the best. This year they are back with their new flagship device the One Plus 3. Will this phone also be called as the flagship killer like its predecessors? Lets find out.<o:p></o:p></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></div>
<div class="MsoNormal">
<h2>
<span style="font-family: &quot;verdana&quot; , sans-serif;"><span style="color: orange; font-weight: normal;">Design</span></span></h2>
</div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;">The phone looks&nbsp; very simple. It&#8217;s has a unibody metal design with the fingerprint scanner on the front, USB C port on the bottom and the button placement is same like its predecessors. The only difference is the camera. The size of the optics has been increased and also the phone is much thinner now which eventually makes the camera hump pop out. This may not be an issue for many users but there would have been no problem if they would have retained the dimensions of the phone which could accommodate a larger battery. One Plus has also introduced a case with the sandstone texture on it just incase if the users miss the sandstone texture like that on the One Plus 1 or the One Plus 2.<o:p></o:p></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></div>
<div class="MsoNormal">
<h2 style="text-align: left;">
<span style="color: orange; font-family: &quot;verdana&quot; , sans-serif; font-weight: normal;">Display</span></h2>
</div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;">The One Plus 3 has a 5.5 inch optic Amoled display with a resolution of 1080x1920 (401 ppi). The screen is made of corning gorilla glass 4 and can withstand heavy drops. One Plus are still stuck to the 1080p panel to keep the price tag of the phone low. Though it a 1080p panel, the display looks very vibrant because of its Amoled screen. The colors are not over saturated and look warm in bright light.<o:p></o:p></span>


<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RK responsive ad -->
<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-3508067153909570" data-ad-format="auto" data-ad-slot="3472211240" style="display: block;"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





<span style="font-family: &quot;verdana&quot; , sans-serif;"></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></div>
<div class="MsoNormal">
<h2 style="text-align: left;">
<span style="color: orange; font-family: &quot;verdana&quot; , sans-serif; font-weight: normal;">Internals &amp; Memory</span></h2>
</div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;">It comes with the snapdragon 820 chipset and adreno 530 GPU. It is boosted with a whopping 6 GB ram which makes the phone very fast. The high end internals makes the phone one of the fastest on the market. Playing a heavy loaded game, multitasking, taking multiple images, etc can be done with no issues. The phone comes with 64 GB of internal memory and is not expandable. The phone comes with Oxygen OS 3.0 based on the Android 6.0 Marshmallow.<o:p></o:p></span></div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></div>
<div class="MsoNormal">
<h2 style="text-align: left;">
<span style="color: orange; font-family: &quot;verdana&quot; , sans-serif; font-weight: normal;">Camera</span></h2>
</div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;">The One Plus 3 has a 16 MP Sony sensor on the back and a 8 MP shooter on the front. There are no special features or something on this phone but just normal solid choices like OIS, fast Auto-focus, face detection, exposure, etc. The camera app is decently fast and can easily take a bunch of snaps with ease. The images are fairly well balanced and look really good. The camera with the design of this phone looks really simple. If One Plus would have added laser auto focus to the camera, the phone would somewhat look more premium.</span></div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></div>
<div class="MsoNormal">
<h2 style="text-align: left;">
<span style="color: orange; font-family: &quot;verdana&quot; , sans-serif; font-weight: normal;">Battery</span></h2>
</div>
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;">It has a 3000mAh battery and for a 1080p phone this would be adequate. The battery life is pretty decent. The phone can easily last a whole day with 4-5 hours of screen on time. The One Plus now have introduced something called as Dash charging which is basically fast charging as they provide a 4 Amp charger which can boost up the charging in very less time.</span></div>
<div class="MsoNormal">
<br />
<h2 style="text-align: left;">
<span style="color: orange; font-family: &quot;verdana&quot; , sans-serif; font-weight: normal;">Our Verdict</span></h2>
</div>
<span style="font-family: &quot;verdana&quot; , sans-serif;">The One Plus 3 will undoubtedly be the best budget phone of this year. It has a fast performance, premium built, good camera and good battery life which is essential for a smartphone to be good. High end specs with low price tag makes this a really good deal.</span><br />
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;verdana&quot; , sans-serif;">- <span style="color: orange;">Shashank Gampa</span> &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</span>


<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RK responsive ad -->
<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-3508067153909570" data-ad-format="auto" data-ad-slot="3472211240" style="display: block;"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<br />
<div class="MsoNormal">
<span style="font-family: &quot;verdana&quot; , sans-serif;"></span>
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span>
<br />
<div>
<span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></div>
<div>
<br /></div>
</div>
<div class="MsoNormal">
</div>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2016-06-15T03:57:00-07:00'>03:57</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-826837193'>
<a href='https://www.blogger.com/post-edit.g?blogID=3081269546285953881&postID=2385787733951688252&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=3081269546285953881&postID=2385787733951688252&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=3081269546285953881&postID=2385787733951688252&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=3081269546285953881&postID=2385787733951688252&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=3081269546285953881&postID=2385787733951688252&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=3081269546285953881&postID=2385787733951688252&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://www.reviewkopcha.com/search/label/android' rel='tag'>android</a>,
<a href='http://www.reviewkopcha.com/search/label/android%20news' rel='tag'>android news</a>,
<a href='http://www.reviewkopcha.com/search/label/best%20android%20phone' rel='tag'>best android phone</a>,
<a href='http://www.reviewkopcha.com/search/label/best%20android%20phones' rel='tag'>best android phones</a>,
<a href='http://www.reviewkopcha.com/search/label/best%20mobile' rel='tag'>best mobile</a>,
<a href='http://www.reviewkopcha.com/search/label/featured' rel='tag'>featured</a>,
<a href='http://www.reviewkopcha.com/search/label/oneplus' rel='tag'>oneplus</a>,
<a href='http://www.reviewkopcha.com/search/label/oneplus%203' rel='tag'>oneplus 3</a>,
<a href='http://www.reviewkopcha.com/search/label/oneplus%203%20launch' rel='tag'>oneplus 3 launch</a>,
<a href='http://www.reviewkopcha.com/search/label/oneplus%203%20news' rel='tag'>oneplus 3 news</a>,
<a href='http://www.reviewkopcha.com/search/label/oneplus%203%20rumours' rel='tag'>oneplus 3 rumours</a>,
<a href='http://www.reviewkopcha.com/search/label/oneplus%20news' rel='tag'>oneplus news</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=3081269546285953881&postID=2385787733951688252' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3629047462-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.reviewkopcha.com/2016/07/samsung-galaxy-note-7-renders-leaked.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.reviewkopcha.com/2016/06/one-plus-3-whats-new.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.reviewkopcha.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.reviewkopcha.com/feeds/2385787733951688252/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en_GB'};</script>
</div></div>
</div><!--singlepage end-->
</div>
</div>
<!-- post wrapper end -->
</div>
<!--my wrapper end -->
<!-- sidebar wrapper start -->
<!-- sidebar wrapper start -->
<aside id='sidebar-wrapper'>
<div class='sidebar-container'>
<div class='sidebar-con no-items section' id='sidebar-container1'></div>
<div id='sidebartab'>
<div id='tab'>
<!--Sidebar Tabs Widgets Started-->
<div class='tab-widget-menu clear'>
<ul>
<li class='tab1'>
                      Popular Posts
                    </li>
</ul>
<div class='clear'></div>
</div>
<div class='widget1' id='tab1'>
<div class='sidebar section' id='tab1-popular-posts'><div class='widget PlusOne' data-version='1' id='PlusOne1'>
<div class='widget-content'>
<g:plusone annotation='bubble' href='http://www.reviewkopcha.com/' size='standard' source='blogger:blog:plusone' width='250'></g:plusone>
<script type='text/javascript'>
      window.___gcfg = {"lang": "en_GB"};
    </script>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.reviewkopcha.com/2016/05/galaxy-s7-vs-lg-g5-vs-htc-10.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-qPjciUNLIa4/V0hC2uJhkcI/AAAAAAAAA5o/eZi7YWp2tyopE5QN3OmnHSwwqulv4C9wACLcB/w72-h72-p-nu/s7%2Bvs%2Bg5%2Bvs%2Bh10.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.reviewkopcha.com/2016/05/galaxy-s7-vs-lg-g5-vs-htc-10.html'>Galaxy S7 vs LG G5 vs HTC 10</a></div>
<div class='item-snippet'>  Galaxy S7 vs LG G5 vs HTC 10     This year has been a great year for the smartphone industry. Lot of amazing smartphones have been release...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.reviewkopcha.com/2016/05/android-with-6gb-ram-zte-axon-7.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-bPbjw7LyGcE/V0m6Ja0_Q3I/AAAAAAAAA6Y/HOoP0JHCpmUuU7x-fqBZyMOtPmis6d8sgCK4B/w72-h72-p-nu/Harga-ZTE-Axon-2.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.reviewkopcha.com/2016/05/android-with-6gb-ram-zte-axon-7.html'>Android with 6GB RAM! - The ZTE Axon 7</a></div>
<div class='item-snippet'>    ZTE Axon 7   Most of the people in the world may not know about the ZTE smartphones. Just like One Plus they too are Chinese manufacture...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.reviewkopcha.com/2016/05/iphone-7-rumours.html'>iPhone 7 Rumours</a></div>
<div class='item-snippet'>    iPhone 7 Rumours      From the past 2 months a lot of rumours have been heard about the new iPhone 7. None of the rumours are confirmed ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.reviewkopcha.com/2016/05/were-back.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-3BE5PEx9Wx4/V0g3oypXBOI/AAAAAAAAA5M/C4DUyyLxzJcplJkjysjvcCyaZOfB4VTzQCLcB/w72-h72-p-nu/RK-Back.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.reviewkopcha.com/2016/05/were-back.html'>We're Back!</a></div>
<div class='item-snippet'>         It&#39;s been long since we posted an article. We had a few issues so had to go offline for sometime. We are back now and our team ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.reviewkopcha.com/2016/07/samsung-galaxy-note-7-renders-leaked.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-moivnqQb2YY/V3-5mK2f-SI/AAAAAAAAM5I/6f1A--VaK0wj6YKRGY50QByVo2V19Y1DQCK4B/w72-h72-p-nu/Samsung%2Bgalaxy%2B3%2Bphones.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.reviewkopcha.com/2016/07/samsung-galaxy-note-7-renders-leaked.html'>Samsung Galaxy Note 7 renders leaked!</a></div>
<div class='item-snippet'>  Samsung Galaxy Note 7 renders leaked!      Two weeks back we have got to know the name of the flagship Note device from Samsung and it has...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html'>One Plus 3. The Flagship Killer?</a></div>
<div class='item-snippet'>    The One Plus have made their name from their previous phones the One Plus 1 and the One Plus 2 and both were very well known for their i...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'><a href='http://www.reviewkopcha.com/2016/06/one-plus-3-whats-new.html'>One Plus 3. What's new?</a></div>
<div class='item-snippet'>  One Plus made their entry in 2014 with the One Plus 1 which was one of the best phone in that year. Then they came with the One Plus 2 in ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.reviewkopcha.com/2015/06/xiaomi-to-launch-16000-5000-mah-power.html' target='_blank'>
<img alt='' border='0' src='http://3.bp.blogspot.com/-cR4N_TiIF3k/VW8Iln6JScI/AAAAAAAAD8s/FvI0_gI6rTA/w72-h72-p-nu/Xiaomi-powerbank-16000_1.png'/>
</a>
</div>
<div class='item-title'><a href='http://www.reviewkopcha.com/2015/06/xiaomi-to-launch-16000-5000-mah-power.html'>Xiaomi to launch 16,000 & a 5,000 mAh Power Bank!</a></div>
<div class='item-snippet'>   Xiaomi to launch 16,000 &amp; a 5,000 mAh Power Bank!     Xiaomi 16,000 mAh power bank and 5,000 mAh power bank have been introduced to I...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.reviewkopcha.com/2015/06/best-features-of-android-m.html' target='_blank'>
<img alt='' border='0' src='http://2.bp.blogspot.com/-_lrY_wk2g9A/VW73J-9wAmI/AAAAAAAAD70/D4mla-1UHhQ/w72-h72-p-nu/android-m-logo-7-495x300.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.reviewkopcha.com/2015/06/best-features-of-android-m.html'>Best Features of Android M!</a></div>
<div class='item-snippet'>  Best Features of Android M!      Android M was recently Announced in the Google I/O. There ate lot of different changes and features in th...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.reviewkopcha.com/2015/03/huawei-honor-4x-hitting-up-market-soon.html' target='_blank'>
<img alt='' border='0' src='http://1.bp.blogspot.com/-AZE2hFtlB_0/VRk--408FmI/AAAAAAAAAqc/yPG6g6h8_Qc/w72-h72-p-nu/huawei-honor-4x.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.reviewkopcha.com/2015/03/huawei-honor-4x-hitting-up-market-soon.html'>Huawei Honor 4X hitting the market soon!</a></div>
<div class='item-snippet'>      Huawei Honor 4X   Huawei is launching it&#39;s new phablet Honor 4X in India (exclusively in Flipkart) in India. It is quoted at Rs.10...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=tab1-popular-posts' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='widget1' id='tab2'>
<div class='sidebar section' id='tab2-recent-posts'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<?php 
} 
// no selection header - now your content is protected from copy and paste guys 
function copyprotect_no_select() 
{ 
?> 
<script type="text/javascript"> 
  
function disableSelection(target){ 
if (typeof target.onselectstart!="undefined") //For IE 
target.onselectstart=function(){return false} 
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox 
target.style.MozUserSelect="none" 
else //All other route (For Opera) 
target.onmousedown=function(){return false} 
target.style.cursor = "default" 
} 
</script> 
<?php 
} 
// no selection footer 
function copyprotect_no_select_footer() 
{ 
?> 
<script type="text/javascript"> 
disableSelection(document.body) 
</script> 
<?php 
} 
// tuning your wp-copyprotect 
function copyprotect_options_page() 
{ 
?></?php 
} 
></?php 
} 
></?php 
} 
>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=tab2-recent-posts' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='widget1 tagcloud' id='tab3'>
<div class='sidebar no-items section' id='tab3-comments'></div>
</div>
</div>
<div style='clear: both;'></div>
<script type='text/javascript'>
                //<![CDATA[
                $(document).ready(function(){
                  $('#tab .widget1').hide();
                  $('#tab .widget1:first').show();
                  $('.tab-widget-menu ul li:first').addClass('selected');
                  $('.tab-widget-menu ul li').click(function(){ 
                    $('.tab-widget-menu ul li').removeClass('selected');
                    $(this).addClass('selected');
                    $('#tab .widget1').hide();
                    $('#tab .widget1').eq($('.tab-widget-menu ul li').index(this)).slideDown()(500);
                  });
                });
                //]]>
              </script>
<!--Sidebar Tabs Widgets End-->
</div>
<div class='clear'></div>
<div class='sidebar section section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RK responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3508067153909570"
     data-ad-slot="3472211240"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<center><small>
<form method=get action="http://www.dmoz.org/search">
<input size="20" name="q" />
<input type="submit" value="Search DMOZ" /><br />
<a href="http://www.dmoz.org/"><b>dmoz.org</b></a>
</form></small></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<script type='text/javascript'>
                var disqus_shortname = 'reviewkopcha';
                var disqus_blogger_current_url = "http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.reviewkopcha.com/2016/06/one-plus-3-flagship-killer.html";
                }
                var disqus_blogger_homepage_url = "http://www.reviewkopcha.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.reviewkopcha.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = '//'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = '//'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div></div>
</div>
</aside>
<!-- sidebar wrapper end -->
</div>
<!-- content wrapper end -->
<div class='clear'></div>
</div>
<aside id='bottombar'>
<div id='container'>
<div class='left section section' id='left'><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=left' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Alexa Rank</h2>
<div class='widget-content'>
<a href="http://www.alexa.com/siteinfo/yoursite.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=reviewkopcha.com"></scrijavascript:void(0)pt></a></script></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=left' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='center section tagcloud1 section' id='center'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=ReviewKopcha", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='ReviewKopcha'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=center' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.reviewkopcha.com/p/about-us.html'>About Us</a></li>
<li><a href='http://www.reviewkopcha.com/p/privacy-policy.html'>Privacy &amp; Policy</a></li>
<li><a href='/atom.xml'>Sitemap</a></li>
<li><a href='http://www.reviewkopcha.com/p/for-all-advertising-enquiries-and-to.html'>Advertise</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3081269546285953881&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=center' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='right section no-items section' id='right'></div>
</div>
</aside>
<!-- footer wrapper start -->
<footer id='footer-wrapper'>
<div id='container'>
<div class='footer-left'>
           Copyright &#169; 2014 
          <a href='http://www.reviewkopcha.com/'>
Review Kopcha
</a>
         
          / Template Designed By : 
          <a href='http://www.themexpose.com/' id='mycontent' title='Blogger'>
            ThemeXpose
          </a>
</div>
<div class='footer-right'>

Website by <a href='http://www.eliteextremez.in'> Elite Extremez </a>
</div>
</div>
</footer>
<!-- footer wrapper end -->
<!-- wrapper end -->
<div class='back-to-top'>
<a href='#' id='back-to-top' title='back to top'>
<i class='fa fa-chevron-up'></i>
</a>
</div>
<script>
      $(window).scroll(function() {
        if($(this).scrollTop() > 200) {
          $('#back-to-top').fadeIn();
            } else {
            $('#back-to-top').fadeOut();
            }
            });
          $('#back-to-top').hide().click(function() {
            $('html, body').animate({scrollTop:0}, 1000);
            return false;
            });
    </script>
<script type='text/javascript'>
    //<![CDATA[
    /*! Matt Tabs v2.2.1 | https://github.com/matthewhall/matt-tabs */
    !function(a){"use strict";var b=function(b,c){var d=this;d.element=b,d.$element=a(b),d.tabs=d.$element.children(),d.options=a.extend({},a.fn.mtabs.defaults,c),d.current_tab=0,d.init()};b.prototype={init:function(){var a=this;a.tabs.length&&(a.build(),a.buildTabMenu())},build:function(){var b=this,c=b.options,d=c.tab_text_el,e=c.container_class;b.tab_names=[],b.$wrapper=b.$element.wrapInner('<div class="'+e+'" />').find("."+e),b.tabs.wrapAll('<div class="'+c.tabs_container_class+'" />'),b.tabs.each(function(c,e){var f,g=a(e),h=d;f=g.find(h).filter(":first").hide().text(),b.tab_names.push(f)}),a.isFunction(c.onReady)&&c.onReady.call(b.element)},buildTabMenu:function(){for(var b,c=this,d=c.options,e=d.tabsmenu_el,f=c.tab_names,g="<"+e+' class="'+d.tabsmenu_class+'">',h=0,i=f.length,j=function(){var a=arguments;return d.tmpl.tabsmenu_tab.replace(/\{[0-9]\}/g,function(b){var c=Number(b.replace(/\D/g,""));return a[c]||""})};i>h;h++)g+=j(h+1,f[h]);g+="</"+e+">",c.$tabs_menu=a(g).prependTo(c.$wrapper),b=c.$tabs_menu.find(":first")[0].nodeName.toLowerCase(),c.$tabs_menu.on("click",b,function(b){var d=a(this),e=d.index();c.show(e),b.preventDefault()}).find(":first").trigger("click")},show:function(b){var c=this,d=c.options,e=d.active_tab_class;c.tabs.hide().filter(":eq("+b+")").show(),c.$tabs_menu.children().removeClass(e).filter(":eq("+b+")").addClass(e),a.isFunction(d.onTabSelect)&&b!==c.current_tab&&d.onTabSelect.call(c.element,b),c.current_tab=b},destroy:function(){var a=this,b=a.options.tab_text_el;a.$tabs_menu.remove(),a.tabs.unwrap().unwrap(),a.tabs.removeAttr("style"),a.tabs.children(b+":first").removeAttr("style"),a.$element.removeData("mtabs")}},a.fn.mtabs=function(c,d){return this.each(function(){var e,f=a(this),g=f.data("mtabs");e="object"==typeof c&&c,g||f.data("mtabs",g=new b(this,e)),"string"==typeof c&&g[c](d)})},a.fn.mtabs.defaults={container_class:"tabs",tabs_container_class:"tabs-content",active_tab_class:"active-tab",tab_text_el:"h1, h2, h3, h4, h5, h6",tabsmenu_class:"tabs-menu",tabsmenu_el:"ul",tmpl:{tabsmenu_tab:'<li class="tab-{0}"><span>{1}</span></li>'},onTabSelect:null}}(window.jQuery,window,document);
    //]]>
  </script>
<script>
      $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });
    </script>
<script type='text/javascript'>//<![CDATA[
$(document).ready(function() {
  // change the dimension variable below to be the pixel size you want
  var dimension = 100;
  // this identifies the PopularPosts1 div element, finds each image in it, and resizes it
  $('#PopularPosts1').find('img').each(function(n, image){
    var image = $(image);
    image.attr({src : image.attr('src').replace(/s\B\d{2,4}/,'s' + dimension)});
    image.attr('width',dimension);
    image.attr('height',dimension);
  });
});
//]]></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/803954089-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>